Start a new topic

Live Edit Feature is Amazing, but... Echo Introduced

Yesterday I recorded latest episode of “Creating Photos & Videos” (YouTube) using Cinamaker now that pickup issue for external mics was resolved and found I hadn’t switched cameras for one segment (using two iPhones and an iPad Mini 3 as cameras). I’ve never used the Live Edit feature so I watched Benjamin’s tutorial video and it clicked. First of all, let me say, “WOW!!” It is amazing that this camera switching is possible in post! Incredible! Following his steps, I was able to redo that segment of my video and exported my edited duplicate file in best format. I do all of the editing for my videos with LumaFusion on a 10.5 iPad Pro. I had already started my edits on the original file from my recording session, but I switched to selecting clips from this new file from the Live Edit. Everything seemed to go fine, but I thought I noticed an echo in the audio track that wasn’t there before in original file. I dismissed it. Finished the final edit and posted the video today. Soon got a comment from a viewer saying he thought I was getting an echo with my lav mic because I was in our basement. I listened again. Yup. There’s an echo that, apparently, was introduced/created when doing the Live Edit! So, to hear the difference between original audio and audio after the Live Edit, go to second 16 in my video (https://youtu.be/NZT-b5wRJq4). Listen from 16 seconds (my intro) to 45 to 50 something. Then continue listening. The first clip was from the original file generated by Cinamaker. No echo. The second clip was from a duplicate of the original that I edited to chose different camera angles in the Cinamaker editor and then exported to my camera roll. Somehow an echo was introduced in the file!

Thanks for your lengthy description. It was very helpful in assessing in what you may be experiencing and understanding the bug on our side.

It sounds like... we did not keep your audio mix settings correctly in our project file so when you re-rendered your video in post- it mixed in another internal mic on an iPhone that picked up the audio also. This would create the echo.

A quick fix should be going back into the project in Cinamaker- hitting the 'Overwrite' button in the post editor, Select on 'Audio' overwrite then switching to the audio mix tab and resetting it correctly to only mix in your mic. Then go move the slider all the way to the beginning- hit record- let it run through with the new audio mix. Then export it again- and your audio mix should be completed...

Then- it should be easy enough to your new video from CInamaker into LumaFusion and render out your final video.

Hope this is helpful- please let us know.

Thanks again for the alert about the bug- we will investigate and address immediately.

Kind regards,

Bernardo, I recorded a short 1+ minute video to try to recreate the echo problem. After recording I went into Live Edit an overwrite Mode, Camera only checked. Changed camera a couple times, as I had done before, then exported the file. No echo. Back into Live Edit, did some more camera changes. Clicked on audio check box, slide volume slider for iPhone with plugged in lav mic all the way to left, and exported file again. No echo. So, perhaps my first attempt was an anomaly, though there is definitely an echo in those parts of the video on YT where I used clips from Live Edited file. I’ll keep experimenting and see if it happens again. Thanks for your attention to my issue! Bill Booz
Login or Signup to post a comment